Category Archives: Joomla 1.5.26

Joomla Joomla 1.5.26 Joomla 2.5 Wordpress

Dlaczego warto instalować najnowszy CMS?

Published by:

hacker-inside

Ostatnio odnotowałem 2 ataki na mój hosting z  tego 2 udane. Po analizie warto przyznać się do błędu ponieważ cztery strony korzystają z starej joomli 1.5.26 i podobno jest ona dziurawa jak ser szwajcarski. Nawet 1.5 roku temu dostałem komunikat z GWT że strony mogą być narażone na ataki. Ja przekonałem się na własnej skórze. Jak to właśnie jest. Prowadzę strony już 6 lat i to dopiero moje 2 włamania. Gdzie haker w sposób perfidny podmienił plik index.php.

Niestety naprawić joomla 1.5.26 jest podobno bardzo trudno, a ma niestety kilka poważnych luk. Będę musiał wykonać migracje z joomli 1.5.26 na 2.5.

biznes Joomla Joomla 1.5.26 Joomla 2.5 pytania i odpowiedzi

Darmowy skrypt ogłoszeń, jak go zrobić od podstaw?

Published by:

portal z ogloszeniami

Jak już wspominałem w poprzednim poście że stworzenie swojego skryptu ogłoszeń  od podstaw nie jest proste i zająć może bardzo dużo czasu, nawet doświadczonemu informatykowi.  Dlatego bez przyczyny większość skryptów ogłoszeń jest płatnych, czasami za taki bardzo dopasowany skrypt trzeba słono płacić, a początkowy webmaster może nie dysponować taką walutą.  Więc wyciągam do Ciebie rękę i pomogę  Ci to zrealizować.

Continue reading

internet Joomla 1.5.26 Joomla 2.5 Wordpress

Dlaczego warto instalować najnowszy sytem zarządzania treścią CMS.

Published by:

do-you-really-need-a-cms-3

Ostatnim czasie pojawił się wysyp systemów zarządzania treścią zwane CMS. Na przykład niektóre CMSy przestają być wspierane przez producentów oprogramowania, i czasami musimy się namęczyć aby wyszukać dodatek o który nam chodzi i tak w przypadku Joomli 1.5.23 czy 1.5.26 możemy szukać nawet 2-3 godziny modułu, ponieważ ten CMS jest na tyle „archaiczny” że jest problem.

Continue reading

internet Joomla 1.5.26 poradnik Wordpress

Instalacja Cookies na blogu.

Published by:

cookies

Od jakiegoś czasu każdy webmaster ma obowiązek informowania swoich czytelników-uzytkowników o tym że strona wykorzystuje  pliki Cookies, utrudnienia zaczynają się wtedy jeśli posiadamy zainstalowaną Joomla 1.5.23 lub 1.5.26 trzeba się nieźle natrudzić aby znaleźć taki dodatek który jest w języku polskim. Do tak archaicznego CMS który nadal jest na topie coraz to trudniej znaleźć dobre moduły czy pluginy.

Continue reading